ProConnect HelpIntuit HelpIntuit

Using Lacerte Data Conductor to import data

SOLVEDby Intuit2Updated 1 year ago

Table of contents:

How do I create and format a spreadsheet to import into the Lacerte Data Conductor using Microsoft Excel or another spreadsheet program?
For items other than sales
For Stock and other sales (For the programs 2007 and later see use the Schedule D Import)
How do I export a Working Papers file from CaseWare into Lacerte?
How do I use data conductor to import Creative Solutions Files?
How to import a Creative Solutions (*.ASC) ASCII File Into Data Conductor?
How to map accounts imported into the Data Conductor?
How to save and apply a code map table within Lacerte Data Conductor?
How do I import information from software such as Creative Solutions and Peachtree?

How do I create and format a spreadsheet to import into the Lacerte Data Conductor using Microsoft Excel or another spreadsheet program?

When creating spreadsheet to import into the Data Conductor in Lacerte, please note the following:

  • Do not enter slashes or hyphens--particularly for date amounts--in the spreadsheet. 10/01/2003 should be shown as 100103 or 10012003.
  • The file should be saved in comma-delimited format with a file extension of .csv (for example, client.csv).
  • The spreadsheet file should always be closed before attempting to bridge it into Data Conductor.
  • All data must be on 1 file.  Any subsequent imports will overwrite previously imported data.

For items other than sales:

  1. Print out the applicable input sheets for the screen where the import is going to
    1. Go to the Print menu.
    2. Click on Input Sheets...
    3. Go to the Completed input sheets tab.
    4. On the left, click the Suppress All Input Sheets button.
    5. Set the input sheets associated with the screen to Force.
    6. Click Print at the bottom.
    7. Click OK.
  2. Six data columns should be created:
    • Column A = Account Number (starting with 1000 for 1st asset description so rows can be resorted)
    • Column B = Account Description (used primarily for the code 800 series description rows)
    • Column C = Current Year Balance (amounts, dates, 1=??? fields, method, and most other number amounts entered into the program)
    • Column D = Series (a unique identifying number for each screen - found at the bottom-left of the input sheets)
    • Column E = Prefix (number of the asset, 1 for the first, 2 for the second, 3 for the third, etc.)
    • Column F = Tax Code (as shown on the input sheets)
  3. The file should be saved as a .CSV file with the same name as the client number it is being imported to
    • If the client number is 4056TEST then the file should be named 4056TEST.CSV

Once the file is in the format shown in the above example, the data can be imported:

  1. Go to the Import menu.
  2. Click on Data Conductor....
  3. Click the Import icon at the top of the window.
  4. Choose Import Other Accounting Package Data.
  5. Click Next >.
  6. Selectthe + next to EXCEL (W/ TAX CODES).
  7. Hilight ACCT NUM-DESC-CY BAL.
  8. Click Next >.
  9. Find the file in the above format to be imported.
  10. Click Open.
  11. Click Finish.
  12. Review the data in the Data Review tab.
  13. Click the Transfer icon at the top of the program to transfer to Lacerte.

Note: The Prefixes (column E in the example) should be numbered so that all assets (existing and imported) are in sequence as much as possible after importing.  The Proforma process to transfer the client to the next year will remove any gaps in the sequence, but this process greatly increases the length of time it takes to process the Proforma for the client

Back to Table of ContentsPCG_ASSET_spacer_11px.png

For Stock and other sales (For the programs 2007 and later see use the Schedule D Import)

  1. Print out the applicable input sheets for the screen where the import is going to
    1. Go to the Print menu.
    2. Click on Input Sheets...
    3. Go to the Completed input sheets tab.
    4. On the left, click the Suppress All Input Sheets button.
    5. Set the input sheets associated with the screen to Force.
    6. Click Print at the bottom.
    7. Click OK.
  2. Seven columns and six rows per sale should be created (see example in the Help Me section in the program; type spreadsheet to find examples)
    • Column A = Account Number (starting with 1000 for 1st asset description so rows can be resorted)
    • Column B = Account Description (used primarily for the code 800 series description rows)
    • Column C = Current Year Debit Balance (amounts, dates, 1=??? fields, method, and most other number amounts entered into the program)
    • Column D = Current Year Credit Balance (sales price)
    • Column E = Series (a unique identifying number for each screen - found at the bottom-left of the input sheets)
    • Column F = Prefix (number of the asset, 1 for the first, 2 for the second, 3 for the third, etc.)
    • Column G = Tax Code (as shown on the input sheets)

Once the file is in the format shown in the above example, the data can be imported:

  1. Go to the Import menu.
  2. Click on Data Conductor...
  3. Click the Import icon at the top of the window.
  4. Choose Import Other Accounting Package Data.
  5. Click Next >.
  6. Select the + next to EXCEL (W/ TAX CODES).
  7. Highlight ACCT-DESC-DEBIT-CRED.
  8. Click Next >.
  9. Find the file in the above format to be imported.
  10. Click Open.
  11. Click Finish.
  12. Review the data in the Data Review tab.
  13. Click the Transfer icon at the top of the program to transfer to Lacerte.

Note: The Prefixes (column F in the example) should be numbered so that all assets (existing and imported) are in sequence as much as possible after importing.  The Proforma process to transfer the client to the next year will remove any gaps in the sequence, but this process greatly increases the length of time it takes to process the Proforma for the client

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How do I export a Working Papers file from CaseWare into Lacerte?

Lacerte allows for a Working Papers file from CaseWare accounting software to be exported into a Lacerte data file. The instructions are provided by the CaseWare software company. Since this is an integrated feature provided by the CaseWare program, support from Lacerte is limited.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How do I use data conductor to import Creative Solutions Files?

In order to import the Trail Balance from Creative Solutions, click on Tools -> Import/Export Data -> Data Conductor, then go to the Help menu and click Help Topics.  In the search bar type "creative", then select Full-text Search Matches. Choose Creative Solutions and follow the steps in the Help file:

  1. With the client file open, click Utilities, and then click Export.
  2. On the Report Layout menu, click Trial Balance.
  3. Clear the Include column heading check box.
  4. In the Format section, select ASCII.
  5. Verify the location and filename.
    • The default filename is CreativeSolutionsClient#.ASC.
  1. Click Options.
  2. In the Data Range section, clear the Current Period check box.
  3. Enter the Report End Date.
  4. Enter 0 in Extra lines per account.
  5. Click OK.
  6. Click Export.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to import a Creative Solutions (*.ASC) ASCII File Into Data Conductor?

The following steps must be utilized the first time you import a Creative Solutions Accounting ASCII file (*.ASC) within each tax type to create the profile. Subsequent Imports may be done by substituting "Import Other Accounting Package Data" on step 2 and selecting the profile created using these steps below.

  1. Click on the Import button within the upper left corner.
  2. Select Custom Data Import and click the Next button.
  3. Click on the Browse button and locate and select the file to import, then click Next.
  4. Select Delimited data from the file type and click the Next button.
  5. Check the Comma box and set the Text Qualifier as quotations Marks ( " ), then click Next.
  6. Move the items within the Available Categories column to the Assigned Order column in the following order, then click Next.
    • Account Number
    • N/A
    • N/A
    • N/A
    • N/A
    • N/A
    • Account Type
    • N/A
    • Description
    • N/A
    • N/A
    • Current Year Balance
  7. Provide both a Vendor Profile Name and Version Number, then click Finish.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to map accounts imported into the Data Conductor?

Items imported into Lacerte Data Conductor must be mapped to specific lines prior to being transferred to the return. To map accounts:

  1. Place the cursor into the Series column on the account you would like to map
  2. Select the Series from the Available Series box in the upper right hand side of the screen
  3. Select the applicable tax code from the Available Amount Codes in the lower right hand box
    • Note: The tax codes can be view in two manners, Tree View or List View by selecting either tab at the top of the Available Amount Codes.
  4. Assign the Prefix number (If Applicable)
    • Note: Prefix denotes separate activity's or schedules (e.g. Separate rental activities on the Schedule E, Rentals) 

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to save and apply a code map table within Lacerte Data Conductor?

Code Map tables utilize the account number to save how the information within Data Conductor is mapped.  Code map tables can be saved and transferred year over year allowing for the same mapping to be utilized and reducing the need to re-map everything each year.

To Save Code Map Tables:

  1. Click on the Save Code Map table in the upper left hand corner.
  2. Provide a Tax Code Filename (8 Character Limit)
  • Note: The Code Map Table will save only the items that are currently mapped.

Apply a Code Map Tables:

  1. Click on the Code Map Tables button at the top of the Data Review tab.
  2. Select the Code Map Table from the list.
  3. Click the Assign Map button.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How do I import information from software such as Creative Solutions and Peachtree?

Follow the steps below to create and import a file from any number of accounting programs: 

  1. Create a trial balance file.
  2. To find instructions on creating a Trial Balance file in each accounting program open Help and select Contents & Search. On the Search field, type "Data Conductor", then double click on Exporting trail balance reports.
  3. Go into Lacerte, select Tools then Data Conductor.
  4. In Data Conductor select Import Client
  5. Select Import Other Accounting Package Data then click Next.
  6. Select the Lacerte profile and version then click Next.
  7. Browse for the trial balance text file. Open file then click Finish.
  8. Import ID on Data Conductor client list must be the same as Client Number on Lacerte client list. If they are not the same in Data Conductor select Client Information. In Client Information select Rename or Existing Lacerte Client to change Import ID.
  9. In the Working Trial Balance enter Series, Prefix and Codes or assign an existing Code Map Table.
  10. If applicable Save Code Map Tables, enter Journal Entries and print Summary Reports.
  11. When finished click on Transfer to Lacerte.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

Was this helpful?

You must sign in to vote, reply, or post
Lacerte Tax

Sign in for the best experience

Ask questions, get answers, and join our large community of Intuit Accountants users.

More like this

Dynamic AdsDynamic Ads