Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Forms in Use Not Linking Properly

Taxes-by-Rocky
Level 7

Is it just me or when one clicks on a "Form in Use" you don't always get the form you selected.

That is, click on Schedule A and you get Form 4797; click on Form 2210 and you get Schedule E; etc..

I'm assuming this will be fixed in the next rendition - I know it's early.....but it is most aggravating trying to do a rough yearend estimate.

0 Cheers

This discussion has been locked. No new contributions can be made. You may start a new discussion here

11 Comments 11
Just-Lisa-Now-
Level 15
Level 15

If you close that client file and reopen it, do they work right?  or is this happening with all clients all the time?

Ive had all the state forms appear in the federal Forms in use window and Ive had another clients federal forms appear in someone's forms in use window...exit the client and reopen, and its all back to normal.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
Accountant-Man
Level 12

Me, too. Just close and re-open.

** I'm still a champion... of the world! Even without The Lounge.
Taxes-by-Rocky
Level 7

It seems to occur when you have Forms in Use that extend beyond the vertical range of your monitor (i.e., they are down below and out of sight).  Not sure what is happening....its kind of 'jumpy' this year.

No doubt it will improve.

Orlando
Intuit Alumni

Thank you for the detailed description  - we were not able to reproduce the problem until your post provided the clue. I have an engineer looking at it now, and expect we'll have it fixed for our January 6th update. I appreciate the patience and excellent observation.

Just-Lisa-Now-
Level 15
Level 15

I saw someone else in one of the Facebook Tax groups with another weird forms bar issue, it seemed different from this but I think it should be looked into.  I told them to come post over here and linked them to the community.....if I spot it I'll tag you Orlando!

Heres the screen shot, but Im sure you need more than this:
formsinuse.png


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
DRBEA
Level 3

Mine is doing the same thing, but even worse in entity returns (Forms 1065, 1120-S).  If I select a form, the program will bring up a completely different form or worksheet.  Usually it brings up one of multiple Asset Entry Wks forms.  It will do this multiple times before it finally lets me open the original form I was trying to open.  This better get fixed quickly.  We can't sit and wait for the correct form to open once we are in a return.

Just-Lisa-Now-
Level 15
Level 15
Did you see Orlando's post above? LOoks like therye trying to get the fix included in the Jan 6th update.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
dkh
Level 15

I've  had the same problem in both 1065 and 1040.  This is so frustrating........ glad to hear it should be fixed with Jan 6th update.

Orlando
Intuit Alumni

Confirming - we found and fixed the issue. It will go out the door in our next release, which should be Jan 6th.

Taxes-by-Rocky
Level 7

Ok.  Where's that fix?  This is soo annoying!!

0 Cheers
Orlando
Intuit Alumni

Have you updated to the latest release? The issues, as we were able to reproduce them, were addressed in our Jan 6th release to the best of our knowledge. If you go to About -> Version the latest is wPro.2020.05.00.20.

If you are on the version and you are still seeing issues.. then it'd sound like we didn't get it all addressed and would ideally need additional detail.