Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Turn off "Output File Name" Option in Lacerte

DaynaW
Level 1

When I print a pdf in the Lacerte 2022 program, a secondary pop-up window wants me to save again. It comes up as "Output File Name". I know there has to be something checked that wasn't checked before. I'm not sure if the issue lies with Lacerte or Adobe but all of this was triggered when I updated Windows. Thank you for your help advance!

0 Cheers
1 Solution

Accepted Solutions
DaynaW
Level 1

No. Apparently the issue fixed itself somehow. But I believe I found the solution:

  1. Open any pdf file
  1. Go to “File”
  1. Then “Print”
  1. Select “Advanced”
  1. At the bottom you should see “Print to File”
  1. If it’s checked, uncheck it
  1. Restart your computer (optional, but it's something I like to do to make sure all changes apply properly)

 

View solution in original post

5 Comments 5
Intuitjhaze
Intuit Alumni

hi @DaynaW are you still experiencing this? if not, can you share where the issue lied? thanks!

0 Cheers
DaynaW
Level 1

No. Apparently the issue fixed itself somehow. But I believe I found the solution:

  1. Open any pdf file
  1. Go to “File”
  1. Then “Print”
  1. Select “Advanced”
  1. At the bottom you should see “Print to File”
  1. If it’s checked, uncheck it
  1. Restart your computer (optional, but it's something I like to do to make sure all changes apply properly)

 

IntuitLisaI
Level 3

@DaynaW Thanks for confirming your issue is resolved and the steps to resolve in case someone else runs into the same issue. We appreciate your contribution! 

0 Cheers
amacpa
Level 3

This solution doesn't work, such that when opening a PDF, for me it opens in Adobe Acrobat DC. If I go to FILE > PRINT  > Advance - my default printer is selected. However, from within the 'Advance' option, the checkbox for ' Print to File' , for any printer, including Lacerte Tax PDF 4.5, is already unchecked.  

I didn't have this problem until just now when I upgraded to Windows 11

0 Cheers
amacpa
Level 3

Figured it out - which now seems to be the obvious GoTo solution. I ran Lacerte Tool Hub. 

There is a [tab] for Printing > Lacerte PDF Repair Tool 

but since I was in the Tool Hub 

[tab] for Program > Run Component Repair 

0 Cheers