ProConnect HelpIntuit HelpIntuit

Using the Organizer Questionnaire in Lacerte

SOLVEDby Intuit14Updated December 04, 2023

Table of contents:

How to edit the Organizer Questionnaire
How to print a custom questionnaire for a Blank Organizer
How to restore the default text for the Organizer Questionnaire or Condensed Questionnaire
How to transfer prior-year Organizer options and documents

How to edit the Organizer Questionnaire

  1. From the Tools menu, select Organizer.
  2. Click on the + next to Questionnaire from the left navigation panel.
  3. Select the applicable Questionnaire you would like to edit.
  4. Make the necessary changes.
  5. Click Save once complete.

The Edit window functions like any other Windows-based word processor.

  • You can select, copy, cut, past, and move text.
  • You can format text with bold, underline, and italics.
  • You can indent and justify paragraphs using the toolbar.
  • You can use keywords as placeholders to insert  specific client information and Yes/No check boxes.

To insert Yes/No checkboxes, headers, or tabs:

  1. Place your cursor where you want to add the keyword
  2. From the Tools menu, select Keywords.
  3. Select the Miscellaneous under the Categories section.
  4. Select the applicable Keyword under the Keyword Names section:
    • Yes No header for Organizer letter (this will insert a Yes/No heading).
    • Checkboxes for Yes No in Organizer letter (this will insert a Yes/No checkbox).
    • Tab for use with yes no checkboxes (this will insert a tab).
  5. Click Insert.
  6. Repeat Steps 1-5 for each checkbox, header, or tab to insert.

Note: If you insert checkboxes, you must press ENTER at the end of each question to specify placement of the boxes.

When you print the Organizer or send the E-Organizer, be sure to select the correct questionnaire from the Questionnaire drop-down menu in the Document Options screen.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to print a custom questionnaire for a Blank Organizer

The Blank Organizer will only print the Default Questionnaire and does not give the option to print a custom Questionnaire. As a workaround you can print the Blank Organizer and Custom Questionnaire separately. To print the Custom Questionnaire:

  1. Open Lacerte to the Clients list.
  2. From the Client menu, select Add.
  3. Enter a Client Number in the Add Client window.
  4. Select OK.
  5. Highlight the client file from the client list.
  6. From the Tools menu, select Organizer.
  7. Select on Print Paper Organizer form the left navigation panel.
  8. Select Partial Organizers.
  9. The client should already be listed under the Selected Clients section, if not:
    1. Highlight the client under the Available Clients section.
    2. Click on Add.
  10. Select Print.
  11. Locate the Address Slip Sheet option.
  12. Select None from the drop down menu.
  13. Locate the Questionnaire option.
  14. Select the applicable Custom Questionnaire from the drop down menu.
  15. Uncheck the box, Print client name.
  16. Uncheck the box, Print client number.
  17. Select OK.
  18. Check the applicable box under the Print To section on the Print Settings window (Printer, PDF, DMS).
  19. Select OK to print.

Note: This will print a custom questionnaire that can be inserted into the blank organizer.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to restore the default text for the Organizer Questionnaire or Condensed Questionnaire

To restore defaults for the Questionnaires:

  1. Open Lacerte to the Clients list.
  2. From the Tools menu, select Organizer.
  3. Click on the + next to Questionnaire from the left navigation panel.
  4. Select the applicable Questionnaire to restore defaults to:
    • Questionnaire Default
    • Condensed Questionnaire Default
    • Custom Questionnaire (that you created previously)
  5. From the Tools menu, select Restore Default.
  6. Select Yes to the Confirm window, "Are you sure you want to replace [Questionnaire name here] Questionnaire with the program's default Questionnaire?"
  7. From the File menu, select Save (or click the Save button at the bottom of the window).

Back to Table of ContentsPCG_ASSET_spacer_11px.png

How to transfer prior-year Organizer options and documents

  1. Go to the Clients tab.
  2. From the Tools menu, select Organizer.
  3. From the Tools menu within the Organizer window, select Import Last Years Options.

LACERTE_ORG_IMPORTOPTTOOLS.png

  1. Select Yes to the Are you sure you want to import Organizer & E Organizer options and/or documents from last year? window.
  2. Make sure the data path is correct.
    • Lacerte will default to the local C:\ drive for the prior year. If the data path is incorrect, click Browse and select the correct data path. The data path must point to the prior years Option folder.
  3. Select OK.

LACERTE_ORG_IMPORTOPTBROWS.png

  1. Select OK to the Information window stating:
    • "We recommend that you replace every year on the letter with one of the following keywords: [OrgTaxYear] - current tax year, [OrgPrevTaxYear] - previous tax year, [OrgNextTaxYear] - next tax year. The program will use this keyword to automatically update the letter with the selected tax year."
  2. Click OK on to the Import Complete window.

Back to Table of ContentsPCG_ASSET_spacer_11px.png

Was this helpful?

You must sign in to vote, reply, or post
Lacerte Tax

Sign in for the best experience

Ask questions, get answers, and join our large community of Intuit Accountants users.

More like this

Dynamic AdsDynamic Ads