Welcome back! Ask questions, get answers, and join our large community of tax professionals.
Showing results for 
Search instead for 
Did you mean: 

Errors when opening an Excel file from DMS

I get the following error when I open an excel document from DMS
"Sorry, we couldn't find C:\users\AccountName\AppData\Local\Temp\DMSTemp\Edit\D1\NameOfFile.xlsx. Is it possible it was moved, renamed or deleted?"

I have found I only get this error if I have another excel file running in the background. Even with a brand new excel file. If I close the running excel document, I'm then able to open the file out of DMS. 

I'm running Office 365 with the latest updates installed as well as DMS with the latest updates. I've excluded Antivirus and even disabled it while testing this and I get this error on multiple computers in our office. 

Any suggestions would be great. 

Thank you, 

0 Cheers

This discussion has been locked. No new contributions can be made. You may start a new discussion here

5 Comments 5
Level 1

What was the answer?

0 Cheers

DMS is shared on a File Server. The issue stemmed from an error with Windows Server 2019 after a Windows update. Running Windows updates and installing the latest updates plus a reboot fixed it. But in all honesty, perhaps rebooting the file server resolved the issue. 

Level 1

I am posting a solution that I found in case anyone else is having this issue.  I spent a lot of time with Lacerte support trying to get an answer.  It is apparently a known issue (which the first agent I spoke to did not know, thus causing us to waste a lot of time): once you have one Excel file open (whether from within DMS or not), trying to open another Excel file from within DMS may result in the error shown by the previous poster.  The second agent I spoke to provided a workaround, but it did not work for me.  I noticed that the Microsoft article she sent to me which supposedly provided the workaround showed the versions of Excel it applied to, and mine (Excel 2019) was not listed.  I did some research, and the solution (at least for me), was simple:  hold down the alt key while double clicking on the Excel file that you would like to open from within DMS.  It will ask you if you would like to start a new instance of Excel, and if you click yes it will allow the Excel file to open. I hope this helps someone who is struggling with this issue so that they don't have to waste the time I did trying to find a solution.

Level 1

It can be hard to identify the exact cause of the issue. Still, generally speaking, this indicates a problem with the "behind the scenes" (XML) components that Excel uses to determine what the sheet should look like, including column sort logic, formatting, default settings, etc. There are numerous possible causes. However, I previously saw it when I unintentionally changed the template. Try copying all the crucial information, pasting just the values into a fresh workbook or Google docs letter templates free, and then formatting everything once again.

0 Cheers
Level 1

Did you ever find a permanent solution? We wiped and reinstalled the OS and applications on a workstation having this issue and that fixed it for us, but I was hoping an easier fix was found. This issue started when we moved our PCs and users on to a windows domain. It is obviously an issue with user profiles or the way DMS uses the TEMP space.

We have tried reinstalling Office and DMS without success in fixing this issue. The TEMP system variables are intact and excel itself does not have issues opening multiple files. 

0 Cheers