Welcome back! Ask questions, get answers, and join our large community of tax professionals.
  • Sign In
  • Created with Sketch. It is being reported that major internet and cell service providers Verizon, ATt&T, T-Mobile, as well as some smaller local providers are experiencing a massive outage across the United States. This will impact the Lacerte program in regards to customer receiving MFA codes, as well as messages indicating Lacerte is not connected to the Internet.
    cancel
    Showing results for 
    Search instead for 
    Did you mean: 

    Error attempting to install 2012 Lacerte

    DianeK21
    Level 2

    I'm trying to install 2012 Lacerte (from Web Setup) and am getting this error message: "XML document must have a top level element.  Line: 0"  I've installed 2011, 2013, and 2014 without any issues, but this one keeps hanging up.  Any thoughts?

    0 Cheers

    This discussion has been locked. No new contributions can be made. You may start a new discussion here

    1 Comment 1
    George4Tacks
    Level 15
    0 Cheers